您当前的位置:主页 > 问答 >

[转载]通晓信主副图目标集锦

发表于:2020-03-20    点击数:

  {千载难逢选股}

  VAR22:=REF(CLOSE,1);

  VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;

  VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;

  VAR25:=BARSLAST(VAR24<23)<=3 AND

  CROSS(VAR23,VAR24);

  VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;

  VAR27:=LLV(LOW,5);

  VAR28:=HHV(HIGH,10);

  VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);

  VAR2A:=EMA(0.667*REF(VAR29,1) 0.333*VAR29,2);

  千载难逢: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND

  VAR29<=25;

  {千载难逢低吸}

  VAR1:=REF(CLOSE,1);

  VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;

  VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;

  VAR4:=BARSLAST(VAR3<48)<=3 AND

  CROSS(VAR2,VAR3);

  VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5;

  VAR6:=LLV(LOW,5);

  VAR7:=HHV(HIGH,10);

  VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);

  VAR9:=EMA(0.667*REF(VAR8,1) 0.333*VAR8,2);

  VARB:=VAR5;

  低吸: 0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND

  VAR8<=25;

  {千载难逢枯木逢春选股}

  VARC:=REF(CLOSE,1);

  VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100;

  VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100;

  VARF:=BARSLAST(VARE<43)<=3 AND

  CROSS(VARD,VARE);

  VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;

  VAR11:=LLV(LOW,5);

  VAR12:=HHV(HIGH,10);

  VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4);

  VAR14:=EMA(0.667*REF(VAR13,1) 0.333*VAR13,2);

  枯木逢春:=0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND

  VAR13<=25;

  枯木逢春选股:枯木逢春>0;

  {可贵一遇选股}

  VAR17:=REF(CLOSE,1);

  VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;

  VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;

  VAR1A:=BARSLAST(VAR19<33)<=3 AND

  CROSS(VAR18,VAR19);

  VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;

  VAR1C:=LLV(LOW,5);

  VAR1D:=HHV(HIGH,10);

  VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);

  VAR1F:=EMA(0.667*REF(VAR1E,1) 0.333*VAR1E,2);

  可贵一遇: 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND

  VAR1E<=25;

  {对比量比 DBLB}

  {N 2,100,11; M 2,100,6}

  GG:=VOL/SUM(REF(VOL,1),N);

  ZS:=INDEXV/SUM(REF(INDEXV,1),N);

  DBLB:GG/ZS;

  MADBLB:MA(DBLB,M);

上一篇:索爱W900不在大年夜陆上市?为甚么呢? 叨教数码     下一篇:没有了
主页 /问答 /商铺写字楼 /二手房 /hg0088